Forum Index > Talk to Admins > Technical problems

Questions? Ideas? Any discussion that you'd like to have with the admins should go in this forum. Forum rules and announcements can also be found here.

Moderator: Board Moderators

Technical problems

Postby Nuke Skyjumper on Thu Aug 21, 2014 2:32 pm

Well maybe it's technical problems that will kill this site.

If anyone sees anything weird happen during the login process, please post it here. It's getting stuck somehow and I don't know why.
User avatar
Nuke Skyjumper
-=[ Ye Olde Sysop ]=-
 
Posts: 650
Joined: Sat Aug 11, 2001 9:35 pm
Location: Nuklear HQ

Re: Technical problems

Postby Vee on Fri Aug 22, 2014 2:46 am

Okay, so this evening I log into Blue to play my games and while replying to a message it appeared to be frozen, so of course I start hitting random keys, which in turn started typing over the text. In the end I hit enter repetitively and finally it stopped but it means the message to this player will be garbled and I may've snubbed someone or missed mail altogether... other than that nothing else appeared to go wrong on the technical front... although I do feel the games seems more laggy than normal.

V
Vee
Silent Death
Silent Death
 
Posts: 229
Joined: Sat Feb 26, 2011 5:37 am
Location: Kiwiland

Re: Technical problems

Postby Sir FB on Fri Aug 22, 2014 6:21 am

I have also noticed the game is not responding as quickly as it used to. I had certain keystrokes memorized and if I mash the keys too quickly now, the commands are not recognized because the screen hasn't fully loaded.

Also I am unable to log on with Putty. lord.nuklear.org, port 10240, telnet . Am I doing something wrong?
--------------------
The cheese stands alone.

Sir FB
User avatar
Sir FB
Who?
Who?
 
Posts: 2941
Joined: Sat Oct 18, 2003 5:14 pm
Location: In your face

Re: Technical problems

Postby Vee on Fri Aug 22, 2014 7:03 am

Sir FB wrote:I have also noticed the game is not responding as quickly as it used to. I had certain keystrokes memorized and if I mash the keys too quickly now, the commands are not recognized because the screen hasn't fully loaded.


That was the same for me, but at first I thought it was because I had too much to drink lol. So please excuse me if my messages are nonsensical :)
Vee
Silent Death
Silent Death
 
Posts: 229
Joined: Sat Feb 26, 2011 5:37 am
Location: Kiwiland

Re: Technical problems

Postby the mystical one on Fri Aug 22, 2014 8:46 am

Try port 10241. Both used to work, maybe only one is now.

Also try the default telnet port? which is.. uh. 23, I think.
Image
baldninja.com
If your intended destination is suddenly vaporized, consider pulling over and watching the cool light show.
User avatar
the mystical one
Triple Dragon Slayer
Triple Dragon Slayer
 
Posts: 7343
Joined: Wed Sep 20, 2000 10:25 pm
Location: Pennsylvanialand

Re: Technical problems

Postby Nuke Skyjumper on Fri Aug 22, 2014 4:41 pm

Sir FB wrote:I have also noticed the game is not responding as quickly as it used to. I had certain keystrokes memorized and if I mash the keys too quickly now, the commands are not recognized because the screen hasn't fully loaded.

Also I am unable to log on with Putty. lord.nuklear.org, port 10240, telnet . Am I doing something wrong?

It'll be quicker or slower depending on your ISP and its routes. The new server is slightly faster for me here, but slower at my parents' house.

Ports 10240 and 10241 are now set up again, so you should be able to Putty into 10240 now


Vee wrote:Okay, so this evening I log into Blue to play my games and while replying to a message it appeared to be frozen

It sounds like your connection got dropped. If anyone sees a lot of this happening, please post here...
User avatar
Nuke Skyjumper
-=[ Ye Olde Sysop ]=-
 
Posts: 650
Joined: Sat Aug 11, 2001 9:35 pm
Location: Nuklear HQ

Re:What new devilry is this?

Postby MrHappy on Wed Sep 17, 2014 3:35 pm

Been coming up with this when logging in:

Image

Happens in Windoze telnet and Putty...... just keeps looping.
Try later, it's all OK.
===============================
May those who don't want any
Have memories of never getting any.
User avatar
MrHappy
Wild Stallion
Wild Stallion
Roscoe
  @Green Realm
Hap
  @Red Realm
 
Posts: 236
Joined: Tue Feb 28, 2006 2:52 pm
Location: Media, Pa

Re: Technical problems

Postby MrHappy on Mon Sep 22, 2014 5:27 pm

Amendment.
The problem I mentioned is toaster-specific. My usual laptop has a hiccup with a few things. Seems telnet is one of them. Thunderbird mail also jumps up and down a line like an animated gif until I hit the SPACE bar. Can't run CHKDSK either. Strange, but nothing like solving a good mystery. Not a Nuke problem. Sorry for the divergence.

Stand down.
As you were.
===============================
May those who don't want any
Have memories of never getting any.
User avatar
MrHappy
Wild Stallion
Wild Stallion
Roscoe
  @Green Realm
Hap
  @Red Realm
 
Posts: 236
Joined: Tue Feb 28, 2006 2:52 pm
Location: Media, Pa


Return to Talk to Admins

Who is online

Users browsing this forum: No registered users and 1 guest